Betriebssystem

Der HASP-Dongle ist ausschließlich für die USB-Schnittstelle verfügbar. Da die Treiber ältere Windows-Versionen nicht unterstützen, kann der HASP-Dongle nur unter folgenden Windows-Versionen eingesetzt werden:

  • Windows 10 und Server 2016/19
  • Windows 8 und Server 2012
  • Windows 7 und Server 2008

Sie verwenden eines dieser Betriebssysteme?

Dann geht es hier weiter.

Sie haben einen Fehlercode?

Hier finden Sie eine Liste mit möglichen Ursachen.